Mail related services incorrectly reported as stopped in UMC

UCS Mailstack (Manual)

Mail related services incorrectly reported as stopped in UMC

Postby tose » Wed 15. Feb 2017, 04:36

Again related to Zarafa4UCS to Kopano4UCS upgrade. When I look at the "System Services" page in the UMC it reports the following services as stopped:-

Amavis
Postgrey
Spamassassin

Yet, at a terminal prompt if I check the service status they report as started.

Code: Select all
root@UCS4Master:/var/log# service spamassassin status
[ ok ] spamd is running.
root@UCS4Master:/var/log# service amavis status
[ ok ] amavisd is running.
root@UCS4Master:/var/log# service postgrey status
[ ok ] postgrey is running.


I can't be 100% certain this has only occurred with the upgrade, but can't recall having noticed this prior. Just wanting to check whether there is more to this that I'm not across, prior to filing a bug report.
tose
 
Posts: 36
Joined: Fri 12. Sep 2014, 00:33

Re: Mail related services incorrectly reported as stopped in

Postby fbartels » Wed 15. Feb 2017, 11:25

Hello Tose,

apart from not having postgrey installed on my machine I can see the same effect on a freshly installed system.
User avatar
fbartels
 
Posts: 286
Joined: Wed 18. Dec 2013, 17:51
Location: Hannover/Delft

Re: Mail related services incorrectly reported as stopped in

Postby tose » Thu 16. Feb 2017, 00:46

Many thanks for the confirmation Felix. I have raised a bug report:-

https://forge.univention.org/bugzilla/show_bug.cgi?id=43555
tose
 
Posts: 36
Joined: Fri 12. Sep 2014, 00:33


Return to Mail

Who is online

Users browsing this forum: No registered users and 2 guests